Job Scheduler - Error 1067

Hi. I have just installed Telligent Community 7.6 but now i'm trying to install the Job Scheduler, and i can't seem to start the service. Everytime i try, i get "Error 1067: The process terminated unexpectedly.". I have checked my "Exceptions Report" in the Telligent control panel. And the only error i see happened 18 hours ago: "Invalid URI: The URI is empty.". I'm not sure this is why the service is giving me an error, because i didn't try to start the job scheduler yesterday. I only installed it back then, but i tried uninstalling and reinstalling several times today. Still no luck. I've been following the guide very carefully and i have ensured that the network services account have read rights to the filestorage folder. What could i be doing wrong?
  • In reply to Thiyagarajan:

    This didn't solve the problem.

    Also, i'm not getting the error described in the URL you linked to.

    I'm getting the terminated error but it doesn't create a errors.log file, so i can't see the last error that occured like they say in the guide.

    They say if you get the terminated error, you should check your connection strings. But i'm using the same connection strings as on my Telligent page and i know they are correct.


    I now tried to change log on settings for the job schedule service to admin and local system accounts, but this did just give the same error. So it doesn't seem to be a permission problem.

    Funny thing is, when i log in with wrong passwords on a account in "LOG ON" settings, a errors.log file gets created.

    But when i log in with the right password and i just get the normal terminated error, it doesn't create a new errors.log file or update the current one

  • In reply to kasper-targit:

    you need to right click on the files and unblock them.

  • In reply to Thiyagarajan:

    There is no "unblock" button on my .zip file or any other files. Because it is not blocked. :-).

    I know that you're supposed to right click the file, go to properties and then there should be a "unblock" button" next to "advanced settings"

  • In reply to kasper-targit:

    If you can enter the Control Panel, go to Administration > Site Administration > Site Configuration > General Site Settings and ensure that "Default Site Url" is set to the URL of the site.  Update it if it is incorrect.

    To get more details about the job scheduler's error, you can run the EXE within an administrator-privileged command prompt -- errors and debug information will be written to the console which may help diagnose the problem.

  • In reply to Ben Tiedt:

    Using the command prompt, i discovered there was something wrong with my connectionstring, and now it works.

    Thanks, awesome!