• Not Answered

Error while creating sub group in a main group by group owner !!!!

When a group owner try to create a sub group in a main group then below error will pop up.


" Couldn't handle the link or function you were trying to perform. It's not your fault. Well, probably not."

 Possible causes:

  • You've got an old link or your chosen destination moved
  • The page you are trying to reach is restricted to members only...and you're not one. Go to the group home page and request membership or click Join Group and try again
  • You are a contingent worker. Read more about access, policies and restrictions
  • You have exceeded the file size limit per post. See Media Files - Policies and Restrictions
  • You tried changing a group to Private (Unlisted). This is not allowed
  • You pushed Planet Blue beyond its limits and really caused an error


Can some one help me?

6 Replies

  • That's a custom error message, which means the community may have made some modifications from the default install. That said, if you can't create a group, then it's likely that you simply don't have the correct permissions assigned. I would recommend you check with your system administrator to see if s/he can verify that you should have those permissions.

  • In reply to Jose Lema:

    Thanks Jose, i am working with this product as system engineer. New to this product. yes that is a customized error.But i want to know why we get this problem in production not in QA. Both are having same setup.

    Do you know how to setup the permission or where i can correct in the file location.

    Looking for ur response.



  • In reply to Sharath:

    Can you provide a bit more detail to "When a group owner try to create a sub group in a main group then below error will pop up."?

    What are the exact steps to reproduce? What kind of group is the "main group"? What roles/permissions does this user have?

  • In reply to Jose Lema:

    main group is site root,  this is the main group and for owner it has all the rights and for members couple of permissions provided , but same setup of permision provided in qa and it is allowing to create groups

  • In reply to Sharath:

    Hi Sharath,

    It appears that this issue is already being worked on with Technical Support on Ticket #T00014360.


  • In reply to Jose Lema:

    HI Jose,

    Can you tell me how to see this ticket information .(Ticket #T00014360).

    I tried to search in the site but i didnt get , so is there anyway how to get this ticket?