Supported Active Directory Versions ??

For Telligent 3\4 what are the recommendations for active directory support, e.g. is windows 2003 native supported or is there a requirement for windows 2008 \ 2008 R2 ??

Related