• The option "website" in the "contact"-section of a profile is somehow strangely linked to the "contact LDAP"-section

    I'd like to add a website to my profile. There are actually to fields there: A website under the section "contact" and one under the section "contact - ldap enabled". However, if I add it to the "contact"-section, the...
  • Adding a link into the rich text editor inserts a strange image

    When I insert a link into the rich text editor (just by pasting the URL into the text pane, not using the link-button), a strange picture is shown instead of the link. I used this link: https://github.com/Zimbra-Community/adopted After hitting Space...
  • Tabs in IE6 - do not go fluch to bottom

    Hi, Small IE6 bug - the tabs (Most recent/Most Views/Most Comments) have a small gap between the borders: Steps to recreate (using sample data from install): Go to Sample Group > Sample Weblog - the Most Recent tab border isn't correctly...
  • RSS Feed Issue

  • API Issues

    We are experiencing some issues with the API, and I can't determine what the cause is. We are running version 5.5, I have enabled the REST API in the Control Panel, and I have created a new API Key. When logged in, I can access the old API through...
  • [Bug] Cant' see WYSiWYG menu bar in post/wiki editor

  • Telligent Community broken in IE9

    I am experiencing an error when trying to post using IE9 Beta (9.0.7930.16406). When I create a new post (forum, blog, wiki, file), I am not able to enter text into the description textbox field. I do not have the ability to edit the description textbox...
  • Report Abuse Control Subject Label is not coded to pull a resource string so the label just display blank

    In the Report Abuse user control, the Subject label is not coded to pull a resource string so the label just display blank. This is the widget that is on the forum report abuse page. You can search the project for the following string to see what I'm...
  • BUG: Tags with dashes not decoded properly

  • Group owner unable to change sub-application name/URL

    Tara, one of our school principals, came across this problem during our training session. She is a non-administrator that owns a group for her school. When she tried changing the name and URL for one of her group's applications, she received a "not...
  • CS 2008.5 > Changing Display Names breaks activity lists

  • V2 Roles endpoint doesn't work?

    I tried calling the v2 roles REST endpoint with the following URI: http://domain.com/api.ashx/v2/roles/83 The ID is correct, and follows the documentation's example. However, I get the following error upon making the request: <h2>...
  • Duplicate validation error message when changing Settings

    Using TC5 SP1 Scenario: 1. Log in as user 2. Go to settings 3. In Private Email field, enter an email address used by another account. 4. Click Save At this point, two validation error messages appear.
  • Issue with confirming anonymous weblog subscription

    Using TC5 SP1 Scenario: 1. Go to weblog home page as anonymous user 2. Enter email address into text field to subscribe to weblog 3. Receive confirmation email 4. Click confirmation link in email Behind the scenes, the cs_SectionSubscriptions...
  • CFS issue when referencing images via handler to UNC virtual for /filestorage

  • Unable to Save Edit Mode Changes in version 5.6

  • Wiki spam notifications

    Am I the only one getting these pesky notifications every time a wiki article gets added or edited? I'm not subscribed to any wikis. from Telligent Communities - Automated Email <noreply@communities.telligent.com> to...
  • Control panel redirect does not persist previously selected tab

  • Re: Cannot disable member access to wikis within a group

    After installing Community 5.0 sp1 in a test environment, I confirmed that this issue still exists. Here are some screenshots showcasing the problems: In this scenario, an administrator created a wiki designed for group owners only; the wiki should...
  • Bug in Paging Calculation OR in Membership User Conversation API

    When I try to load conversations like so CommunityServer.WebServices.Service svc = new Api.Service(SITEURL, APIUSER, APIKEY); CommunityServer.WebServices.Membership.User user = svc.Membership.GetUser(APIUSER); user.LoadAllConversations(); ...
  • Bug in Media Gallery Group drop-down menu

  • Forums Moderation page in Control Panel shows all groups regardless if they have a Forum or not

    When accessing the Forums Moderation page in the Control Panel the user is shown all groups even if the group does not a forum application created for it. I need to see what kind of work around can be provided because this will quickly become an issue...
  • CSControl:editor not working in IE9

  • Not all Post properties get updated when calling Posts.UpdatePost

    I've found that when setting properties on an instance of the Post class and then calling Posts.UpdatePost, not all of the properties are updated. One in particular is the IsApproved property. Seeing that this is an API, it's generally considered...
  • Join by email links not using Default Site Url

    Hi there, How can I change the email invitations to always use the Default Site Url value? Our installation uses two websites (Active Directory authentication on one for internal use; forms-based authentication on another for public use) and a single...